Modificaciones en las tiendas, actualización de navegadores anticuados

    Este sitio utiliza cookies. Al continuar navegando en este sitio, estás acordando con nuestro uso de cookies. Más información

    • Modificaciones en las tiendas, actualización de navegadores anticuados

      Estimados jugadores:


      Con el fin de cumplir con los requisitos actuales de seguridad en Internet hemos llevado a cabo cambios en nuestras tiendas que se activarán a partir del 26 de abril.

      Debido a esos cambios necesarios ya no se soportarán versiones antiguas de navegadores. Para vosotros, esto implica que podríais tener que actualizar vuestro navegador a una nueva versión.

      A partir del 26 de abril la tienda mostrará una página de error si la utilizáis con un navegador antiguo. Por eso queremos solicitar vuestra ayuda para que actualicéis vuestros navegadores si no lo están ya.

      En el futuro se soportarán las siguientes versiones:

      • Google Chrome 30-32 o superior

      • Mozilla Firefox 27-33 o superior

      • Microsoft Internet Explorer Edge, 11 o superior

      • Apple Safari 7 o superior


      ¡Os agradecemos de antemano vuestra comprensión y deseamos que os divirtáis mucho con nuestros juegos! Si tenéis preguntas o problemas con la actualización de vuestro navegador, dirigíos a nuestro servicio de asistencia.



      Vuestro equipo de Gameforge